Community forum of L2WingsReborn LineageII private server.


    Lineage Crash Report

    Share

    t-naw
    Newbie

    Posts : 4

    Lineage Crash Report

    Post by t-naw on Thu Jun 30, 2011 3:51 pm

    Hello,

    I have client downloaded from l2wr site link, and system v2, when i trying to start client i get an error, above.

    I have newest video driver, i was trying to run with older video drivers, and still have the same error.
    Systems from other servers are working fine, i have only problems with l2wr system.

    Any idea?

    ==============================================================================================|
    |
    2011.6.30 17:44:49 |
    OS : Windows XP 5.1 (Build: 2600) |
    CPU : AuthenticAMD AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ @ 2424 MHz 959MB RAM |
    Video : No Video |
    PosCode : LS1(146) 0:0:0 2/0 [448] |
    |
    General protection fault! |
    |
    History: FL2GameData::LoadL2DataBin <- FL2GameData::EulaLoad <- FL2GameData::Load <- |
    UGameEngine::Init <- InitEngine |
    |
    ==============================================================================================|
    avatar
    Sharaman
    Community Owner
    Community Owner

    Posts : 106
    Location : Aden-Giran

    Re: Lineage Crash Report

    Post by Sharaman on Thu Jun 30, 2011 3:53 pm

    which client do you use?

    Epilogue or freya?

    I recommend epilogue, though Freya works for you.


    ___________________

    t-naw
    Newbie

    Posts : 4

    Re: Lineage Crash Report

    Post by t-naw on Thu Jun 30, 2011 3:55 pm

    Sharaman wrote:which client do you use?

    Epilogue or freya?

    I recommend epilogue, though Freya works for you.

    I have both and on both i have errors.
    I specialy downloaded epilogue from l2wr site link. installed 5 min ago and i get error.
    avatar
    Sharaman
    Community Owner
    Community Owner

    Posts : 106
    Location : Aden-Giran

    Re: Lineage Crash Report

    Post by Sharaman on Thu Jun 30, 2011 4:03 pm

    You install the game and then, put our system. It should not fail.
    Try to start the game in windowed mode, you may not support the resolution that this comes by default.
    Open the file options within the system and produces a resolution of 800x600.
    I hope you solve it.

    If not, you can uninstall and reinstall if there were errors.

    P.D: sorry for my english, i am use google Razz


    ___________________

    t-naw
    Newbie

    Posts : 4

    Re: Lineage Crash Report

    Post by t-naw on Thu Jun 30, 2011 5:23 pm

    SOLVED!

    Just delete system folder and paste system from patch.
    avatar
    Fired
    Duke
    Duke

    Posts : 357
    Age : 26
    Location : Lithuania

    Re: Lineage Crash Report

    Post by Fired on Thu Jun 30, 2011 6:13 pm

    t-naw wrote:SOLVED!

    Just delete system folder and paste system from patch.

    I suggest to do that always, i mean not to overwrite systems folders.
    avatar
    Sharaman
    Community Owner
    Community Owner

    Posts : 106
    Location : Aden-Giran

    Re: Lineage Crash Report

    Post by Sharaman on Thu Jun 30, 2011 6:55 pm

    Nice, welcome Very Happy


    ___________________
    avatar
    Halin
    Moderator
    Moderator

    Posts : 617
    Age : 28
    Location : Beast Farm

    Re: Lineage Crash Report

    Post by Halin on Wed Jul 06, 2011 1:08 pm

    t-naw wrote:SOLVED!

    Just delete system folder and paste system from patch.

    I was going to suggest that. The error says something about the l2.bin and it has been deleted from our system (or at least changed to l2.exe)


    ___________________
    To contact:

    NO ingame whisps. Petitions for urgent problems. Use the forum or the mail above.

    Click on the image to see our facebook
    _________________
    avatar
    Sharaman
    Community Owner
    Community Owner

    Posts : 106
    Location : Aden-Giran

    Re: Lineage Crash Report

    Post by Sharaman on Wed Jul 06, 2011 2:37 pm



    ___________________
    avatar
    Daemonic
    King
    King

    Posts : 702
    Age : 24
    Location : Netherland

    Re: Lineage Crash Report

    Post by Daemonic on Wed Jul 06, 2011 6:32 pm

    haplo replied after 2-3 weeks! Very Happy

    Sponsored content

    Re: Lineage Crash Report

    Post by Sponsored content


      Current date/time is Mon Nov 20, 2017 7:41 am